Batch & DDM/BIM Data Delay

Incident Report for Airties Cloud - NAM

Resolved

Data processing has now been completed. The API services are now back to normal.
Posted Mar 23, 2026 - 01:13 UTC

Monitoring

The system is now stable, and performance metrics indicate normal operations have been restored.
We continue to monitor to ensure sustained stability.
Posted Mar 23, 2026 - 00:57 UTC

Update

Batch processing has been restarted. We are currently validating the recovery and regenerating the affected datasets.

We will confirm once processing completes and data delivery is restored.
Posted Mar 22, 2026 - 16:58 UTC

Update

Mitigation measures are currently in process to restore the pipeline. We will continue to share updates as recovery efforts move forward.
Posted Mar 22, 2026 - 16:22 UTC

Identified

The root cause has been identified in an upstream processing step triggered by an edge-case in the input dataset.
We will provide further updates as recovery activities progress.
Posted Mar 22, 2026 - 09:53 UTC

Investigating

We regret to inform you that the DDM data will be available with a delay of approximately 3 to 4 hours today.
Posted Mar 22, 2026 - 09:48 UTC
This incident affected: Airties API Services and Airties Business Intelligence Module.